
L E A R N I N G  O B J E C T I V E S

ÝÝ Describe similarities and differences among  
Office 2016 for the desktop, Office 365, and  
Office Online

ÝÝ Identify uses of cloud storage

ÝÝ Identify parts of the Office user interface

ÝÝ Use the spelling checker and other review features

ÝÝ Identify Office features available through 
Backstage view

ÝÝ Use the Office Clipboard

ÝÝ Format text in Office applications

ÝÝ Search for Help within Office applications

ÝÝ Capture a screen in an Office application

1 Introducing Microsoft 
Office and Using 
Common Features

OVERVIEW

I
n this chapter, you will first be given 

an overview of Microsoft Office, 

and then you will practice using 

some of the features that are common 

across the Microsoft Office suite. You will 

be able to distinguish between Microsoft 

Office versions and make an informed 

decision about which product is right for 

your situation. Once you learn how to use 

a common feature in one application, you 

can use the same or similar steps in other 

Microsoft applications.
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Introduction to Microsoft Office
Microsoft Office is a software suite that enables users to create, format, revise, collaborate, and 
share files quickly across multiple devices. The Microsoft Office 2016 software suite for Windows 
includes Word, Excel, Access, PowerPoint, Outlook, OneNote, Publisher, and Skype. A software suite 
is a collection of applications generally produced by the same manufacturer and bundled together 
for a better price. Being produced by the same manufacturer also means that each application offers 
the same user interface. Examples of features shared among the different Office 2016 apps are the 
Ribbon; tabs; keyboard commands; Quick Access toolbar; menus; dialog boxes; a spelling and/or 
grammar checker; and buttons such as Copy or Paste.

What Devices Will Microsoft Office Work With?
Microsoft Office works on desktops, laptops/notebook computers, and all-in-one PCs and Macs, as 
well as Windows, Android, and Apple smartphones and tablets.

If you are writing a paper or preparing a business plan, you probably want to create it on a desktop, 
laptop, or all-in-one computer. If you want to open, read, share, or make simple changes to a Word 
document, you could select any device. This chapter assumes you will be using a desktop, laptop, or 
all-in-one computer.

To learn more about the operating systems (Windows, Android, or Apple/Mac) and types of devices 
(all-in-one computer, desktop, laptop, smartphone, or tablet) that will run Microsoft Office, do a web 
search for Microsoft Office 2016 products.

What Storage Does Microsoft Office Provide?
Microsoft OneDrive is the cloud storage location included with Microsoft Office 2016 or Office 365, 
and it provides a convenient way to save, store, and share files, photos, and videos via your computer, 
smartphone, or tablet anytime, anywhere, and on any device—provided you have an Internet 
connection or Wi-Fi access. Depending on the Microsoft Office product you use or purchase, you will 
receive anywhere from fifteen gigabytes to one terabyte of free OneDrive cloud storage.

You may want to use cloud storage as your primary saving method so that you can access your 
files at home, at school, at work, or anywhere. Or you may decide to use cloud storage as a backup 
for your files located on your computer’s hard drive or your flash drive. Instead of emailing files to 
yourself, use OneDrive as a faster way to store something in the cloud.

To learn more about OneDrive, do a web search for OneDrive.

Which Microsoft Office Should I Use?
You may have heard others talk about Microsoft Office 2016, Office 365, and Office Online and are 
not sure which one is right for you.

Microsoft markets the Office 365/2016 suite to both home and business users. You would select the 
home user category based on how you wish to purchase Office 365/2016.
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ÝÝ Office 365: Pay a monthly subscription rate for one or more devices that offers automatic updates 
similar to how you make app purchases on your smartphone or tablet. Select Office 365 Personal 
for a monthly subscription for one PC or Mac, plus one smartphone and one tablet. Select Office 
365 Home for a monthly subscription for up to five PCs or Macs, plus five smartphones and five 
tablets.

ÝÝ Office 2016: Make a one-time purchase, for one device, similar to what you may have done to 
obtain software in the past. Anytime you want to upgrade to a newer version of Microsoft Office, 
you will need to purchase it. Select Office Home & Student 2016 to install Office on one PC.

View the video “Microsoft Office Plan Comparison.”

You can also use Office Online for free when you are logged in to one of your Microsoft accounts. 
Some of the available online apps include Outlook.com, Word Online, Excel Online, PowerPoint 
Online, OneNote Online, and Sway. Not all features of Office 365/2016 are available in Office 
Online. To learn more about Microsoft Office Online, do a web search for Microsoft Office Online.

Even after reading the descriptions here and online, you may still be asking what version is right for 
you. If you do not wish to purchase the Office suite and want to perform a simple task such as writing 
a thank-you letter following an interview, you may want to use Word Online, part of Office Online.

If you wish to have automatic updates for only one device, select Office 365 Personal. If you wish 
to have automatic updates for up to five devices, select Office 365 Home. If you have only one PC, 
prefer not to pay for a monthly subscription, and are used to a one-time purchase plan for a software 
suite, select the Office Home & Student 2016 option.

While Microsoft Office has three distinct formats—Microsoft Office 2016, Office 365, and Office 
Online—and the examples provided in this chapter can work in each of the Office formats, this book 
assumes you are using Office 2016 on the desktop or Office 365 in a subscription-based plan, as well 
as Windows 10.

What Are the Microsoft Office Apps?
In this chapter, you will learn about four of the Microsoft Office applications included in the Microsoft 
Office suite. These applications include Word, Excel, Access, and PowerPoint.

Application What It Is Used For

Word: Word-processing software to create, edit, revise, format, and share 
documents like letters, reports, essays, and business plans.

Excel: Worksheet software, arranged with rows and columns, used to create 
calculations and to make what-if analyses. Use Excel to prepare a budget or 
income statement, or to determine the amount of interest paid on a loan.

Access: Database software that helps you quickly retrieve data. In Access, you 
create and enter data into a table and then use forms, reports, and queries to 
display the desired results.

PowerPoint: Presentation software used to create, edit, revise, format, and 
share slides designed to tell a story, market a product, or explain a concept.
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The Microsoft Office suite also includes the following additional applications.

Application What It Is Used For
OneNote: Notetaking software used to organize notes (handwritten or typed), 
audio recordings, screen captures, or sketches that you have collected or 
created to share with others.

Outlook: Personal information manager software used to create, send, 
and receive emails, record tasks, maintain one or more calendars, schedule 
meetings and appointments, manage contacts, and take notes.

Publisher: Desktop-publishing software used to design and lay out text and 
images, often for newsletters or brochures.

Skype: Web communication software that utilizes the Internet to share audio, 
video, text, messages, files, or desktops.

Sway: Presentation software that utilizes a web-based start screen that 
incorporates text with interactive content such as charts, files, pictures, and 
videos for added detail and emphasis.

The Lock Screen and Signing In
The lock screen displays when you first turn your computer on or when your computer has been 
asleep—inactive for a predetermined amount of time indicated in your computer’s setup. The 
purpose of the lock screen is to prevent others from gaining access to your account, including your 
system settings, files, and folders. If you will be away from your computer, it is always a good idea 
to log off by selecting one of the three Power choices—Sleep, Shut Down, or Restart—to prevent 
unauthorized access.

A Microsoft account provides you with access to your Microsoft settings, files, contacts, and more, as 
well as to your computer or other devices. A valid Microsoft account can include Bing, MSN, Office, 
OneDrive, Outlook.com, Skype, Store, Windows, or Xbox Live. At the lock screen, enter your Micro-
soft account username and password. If you do not have a Microsoft account, you can create one by 
doing a web search for Microsoft account.

Initially, your computer may be set up with a local account, one that does not connect to a Microsoft 
account to access available Microsoft services. If you sign in with a local account, you will not be able 
to access your Microsoft settings and devices.

Remember to log in with your Microsoft account so you have access to all of your services and devices.

View the video “Creating a Microsoft Account.”

ÍÍ Start→Settings→Accounts→Your Email and Accounts→Manage My Microsoft Account

ÍÍ Start→Settings→Accounts→Sign-In Options

Tip!
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DEVELOP YOUR SKILLS: O1-D1	

In this exercise, you will sign in to your Microsoft account using Windows 10.

Before You Begin: Be sure to visit the Learning Resource Center at labyrinthelab.com/lrc to retrieve the 
exercise files for this course before beginning this exercise.

	 1.	 �Turn on your computer to display the lock screen, and then tap [Spacebar] to display the sign-in 
screen.

	 2.	 �Type your Microsoft account username.

	 3.	 �Tap [Tab], type your Microsoft account password, and then tap [Enter].

Common Features in Microsoft Office Apps
The Office 2016 applications share common, frequently used features. These features include the 
Ribbon, tabs, buttons or icons, formatting, and predefined settings.

The Ribbon
Within an application, you will find the Ribbon displayed at the top of a window or screen that 
contains tabs and commonly used buttons and other icons that are specific to the application. The 
buttons are arranged in groups.

View the video “Ribbon Overview.”

The Quick Access Toolbar
Each application has a one-line Quick Access toolbar located, by default, in the top-left corner of 
the application window, either above or below the Ribbon. You can customize and access buttons 
that you use frequently on this toolbar. The settings for each application’s Quick Access toolbar work 
independently; therefore, you would need to customize the Word, Excel, Access, PowerPoint, and 
Outlook Quick Access toolbars separately.

View the video “Quick Access Toolbar Overview.”

Undo/Redo
Within an application, you may type something or perform a command or action and then realize 
that you did not intend for that to happen. As long as you have not exited the application, you may be 
able to undo the action.

Some actions, such as saving or sharing, cannot be undone, so “Can’t Undo” displays when the Undo 
button is selected.

You may want to redo an action you just undid. Sounds confusing, right? Use the Redo button to undo 
the undo, or to reapply the action. This puts the command or action you just undid back into effect.

Undo and Redo on the Quick Access toolbar

ÍÍ Quick Access toolbar→Undo  or Redo 

Note!
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DEVELOP YOUR SKILLS: O1-D2	

In this exercise, you will use the Undo and Redo buttons.

	 1.	 �Start Word and tap [Enter] to accept the default template, Blank Document.

	 2.	 �Type the following and then tap [Enter]: My favorite word-processing feature is 
inserting citations.

	 3.	 �Now, type this text: I also like how the Quick Access toolbar can be  
customized with buttons I frequently use.

	 4.	 �Drag the mouse pointer over the phrase Quick Access toolbar to select it.

	 5.	 �Choose Home→Font→Bold  to apply bold formatting.

	 6.	 �Now apply Italic  formatting to the phrase inserting citations.

	 7.	 �Follow these steps to undo more than one action at a time:

A � Click the Undo menu button .

B � Drag over both steps (Italic and Bold) 
to select them, and then release the 
mouse button.

	 8.	 �Click the Redo  button two times to reapply the bold and italic formatting to the phrases.

	 9.	 �Click the Undo  button once to remove the italic formatting from the first sentence.

	10.	 �Keep Word open.

Unless otherwise directed, keep any files or programs open at the end of an exercise.

Common Features on the File Tab
In this section, you will learn about the features on the File tab that are used in a similar manner 
throughout multiple Microsoft applications, including Word, Excel, and PowerPoint. Here you will use 
Microsoft Word 2016 to save, close, share, and print a file, and to open a template.

Backstage View
When you are working in your file and open the File tab, the Backstage view displays. Think of your 
Backstage view as your personal manager for the open file and application. Use the Backstage view 
to update file information, select account settings, view program options, open new files, save, print, 
share, export, provide feedback to Microsoft, and recover unsaved files. These are the “big picture” 
items you do to your file and not the specific tasks you perform using the other tabs and Ribbons.

Program Options
Microsoft provides preference settings that you can customize for each application (that is, Word or 
Excel) so they are automatically applied each time you use the application on your device. To change 
your preferences, use the Options feature on the File tab. Some custom options include adding your 
username and initials so they automatically display in some downloaded templates, displaying 
formatting marks, correcting spelling, and saving files to a default file location.

A

B
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Save options allow you to set defaults for the file format and the frequency with which documents  
are automatically saved.

ÍÍ File→Options

Saving Files
As you work in your file, you should be saving frequently to prevent data or information loss. Some 
people prefer to save important files every few minutes, while others may save at more infrequent 
intervals. You may choose to save files to your device (for example, on the hard drive in the Docu-
ments folder), to your flash drive, or to the cloud. To ensure you automatically save your work, you 
can set Word to save your work whenever a specific interval of time has elapsed. A good rule of 
thumb is to save as often as you can afford to lose data. If you can only afford to lose one minute of 
data, save your file every minute!

 View the video “Using Save and Save As.”

 View the video “Saving Files to Multiple Locations.”

ÍÍ File→Save or Save As

DEVELOP YOUR SKILLS: O1-D3	

In this exercise, you will use Save As to store a Word document in a new folder. While figures may show 
OneDrive cloud storage, when saving files throughout this text, please save as directed to your flash drive, 
hard drive, or OneDrive folder.

	 1.	 �In your open Word document, choose File to display the Backstage view, and then click Save.

The first time you save a file, the Save As box displays. Otherwise, choosing File→Save updates the file 
with the same name, location, and file type.

	 2.	 �Navigate to your file storage location. (For this exercise, you will use OneDrive.)

	 3.	 �In the Save As dialog box, click the New Folder button.

The New Folder button is to the right of the Organize button, just under the address bar.

	 4.	 �Type Overview Chapter 1 for the new folder name and tap [Enter] twice.

	 5.	 �Click in the File Name box and type O1-D3-Features.

	 6.	 �Verify that Word Document displays for Save as Type and click the Save button.

	 7.	 �If the Save As Type box displays something else, click the arrow at the right end of the Save As 
Type box and then select Word Document. Close the file but leave Word open for later use.
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Finding, Searching, and Opening Files
Files can be opened within an application by using the Open dialog box, choosing from a recently 
saved files list within the application, using File Explorer, or typing the filename in the Windows 
Search box. Within Windows 10, as well as previous versions of Windows, you can use File Explorer 
to locate and manage your files. Located on the taskbar, you can click the File Explorer icon and then 
search for files located on your PC, flash drive, or OneDrive.

 View the video “Opening Files.”

Sharing Files via Email and with People
You can share open files directly from the application to either email or OneDrive, formerly known 
as SkyDrive. Sharing a file directly to email is usually faster than opening an email application, such 
as Microsoft Outlook, locating the file to send, and then attaching it. When the file is shared from an 
application to OneDrive, you will receive a link (in your email account) that you have a file to down-
load from someone else. If the Automatically Share Changes option is set to Always, once the file is 
shared, anyone who has editing rights to the file can make changes to it.

ÍÍ File→Share→Email 

ÍÍ File→Share→Share with People 

You can also use the  button located in the top-right corner of the application window.

View the video “Sharing Files via Email.”

DEVELOP YOUR SKILLS: O1-D4	

Complete this exercise via the online WebSim.

In this exercise, you will share an open Word file by using the Share with People option that saves to  
the cloud.

	 1.	 �In your web browser, go to labyrinthelab.com/websims/O1D4.

If your classroom is using eLab, you can complete this exercise in your eLab course.

	 2.	 �Follow the onscreen instructions to complete this exercise.

Printing
As long as you are connected and have access to a printer, you should be able to print. Before 
printing, you should save your file, run Spelling & Grammar, proofread your file, verify formats, and 
review the file to see if you have used the fewest number of pages. Use the Print Preview feature to 
browse through the pages in your document prior to printing so you don’t waste time or printing 
resources.

ÍÍ File→Print

View the video “Printing Files.”

Note!
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Templates
A template is a document, worksheet, or presentation that has the fonts, paragraph styles, and 
page layout settings such as margins, orientation, and size already built in. Instead of selecting these 
settings each time you prepare a similar file, you may opt to use a template to save time when you 
need to add new text, images, and additional formats specific to the file.

Usually an application includes sample templates that are stored on the hard drive of your computer 
when you install the software. You can also search for online templates using the Search feature 
available when you create a new document. Templates are arranged according to categories; for 
example, by business, personal, and industry.

ÍÍ File→New

DEVELOP YOUR SKILLS: O1-D5	

In this exercise, you will open a prebuilt Word template.

	 1.	 �Choose File→New, select the APA Style Report (6th Edition) template, and click Create.

Scroll through the Word document to view the types and formats of items that you may want to 
include in your report.

	 2.	 �Choose File→New, select the Resume (Color) template, and click Create.

You may have to scroll down to find the template. Review the document to locate what is 
automatically filled in based on the Word Options settings, as well as text placeholders that request 
your input.

	 3.	 �Choose File→New and select the Welcome to Word template or another template.

Notice the document formatting and review the text contained in the file.

	 4.	 �Close all open files without saving, and then exit Word.

Common Features on the Home Tab
In this section, you will learn about the features on the Home tab that are used in a similar manner 
throughout multiple Microsoft applications, including Word, Excel, and PowerPoint. You will use 
Microsoft Excel to Cut, Copy, and Paste with the Office Clipboard, format text, use the Mini toolbar, 
and find and replace text. Excel is generally used for keying numbers and performing calculations.

DEVELOP YOUR SKILLS: O1-D6	

In this exercise, you will open a file created from an Excel template and become familiar with Excel.

	 1.	 �Start Excel and click the Open Other Workbooks link under the Recent menu at the left side of 
the window.

	 2.	 �Click the Browse  button, navigate to your file storage location, and open the O1-D6-
Clipboard file.

	 3.	 Click Enable Content in the Security Warning bar, if necessary.

The Security Warning bar will likely display the first time you open a file. If you know the file sender 
and trust the content, then open the file.

	 4.	 Choose File→Save .

	 5.	 �Scroll down to display rows 19–25, if necessary, and then click the Let’s Go button.
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	 6.	 �Click the various worksheet tabs at the bottom of the Excel window to become familiar with 
Microsoft Excel.

In the figure below, 1. Fill and 4. Tell Me are examples of worksheet tabs in Excel.

	 7.	 �Leave this file open for the next exercise.

The Office Clipboard
Located at the far left on the Home tab, the Clipboard group contains the Cut, Copy, Paste, and 
Format Painter buttons. Selecting the Clipboard dialog box launcher opens the Clipboard pane, which 
displays at the side of your application. The Clipboard contains thumbnails (small images) of what 
you have recently cut or copied from your Microsoft Office file(s) during your Windows session, with 
the most recent item at the top of the list. You can use the Clipboard to quickly paste text, pictures, 
images, or charts into your file. You can paste all items on the Clipboard into your file(s) as many 
times as desired, and you can clear all items from the Clipboard. The Cut feature in the Clipboard 
group functions much like a scrapbook in which you cut out information, such as newspaper articles 
about yourself, and then paste them on the desired page(s). When data is cut, the original selection is 
removed in the source location and is pasted at the target location. When data is copied, the original 
selection remains in the source location and a new selection is pasted at the target location.

CLIPBOARD FEATURES

Feature What It Does

 Cut Cut: Removes the original selection from the source location and 
places the selection on the Office Clipboard.

 Copy Copy: Creates a duplicate of the original selection, which remains in 
the source location, and places a copy of the selection on the Office 
Clipboard.

 Paste Paste: Inserts a copy of the most recent item found on the Office 
Clipboard at the target location, or destination. Depending on the 
application, there are usually at least three paste choices, Keep Source 
Formatting, Merge Formatting, and Keep Text Only.

Keep Source Formatting: Pastes the text and the formatting (bold, 
italic, underline) of the selection from the source location to the target 
location. The selection pasted retains the original formatting from the 
source location.

Merge Formatting: Pastes the text and formatting (bold, italic, 
underline) of the selection from the source location to the target 
location and combines it with any formatting that is already at the 
target location. The selection pasted has formats from both the source 
and target locations.

Keep Text Only: Pastes the selection from the source location to the 
target location. The selection pasted takes on the formatting of the 
target location.

 Format Painter Format Painter: Applies the character and paragraph formatting from 
the source selection to any characters or text selected.

Double-click the Format Painter to apply formats to multiple selections. 
Click the Format Painter button to turn it off when you are finished.
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View the video “Clipboard Overview.”

ÍÍ Home→Clipboard→Copy  | [Ctrl]+[C]

ÍÍ Home→Clipboard→Paste  | [Ctrl]+[V]

ÍÍ Home→Clipboard→Cut  | [Ctrl]+[X]

DEVELOP YOUR SKILLS: O1-D7	

In this exercise, you will use Excel to copy data from the source destination to the target destination, a new 
worksheet tab, and cut data from the original location and paste it into the target location.

To begin, you will navigate to the desired tab and scroll down in the worksheet to locate the range to  
be copied.

	 1.	 �Click the 2. Analyze worksheet tab.

	 2.	 �Follow these steps to select and view a specific part of a worksheet tab:

C

D

A
B

A	� Scroll down to display rows 4–20.

B	� Scroll right to display columns C–F.

C	� Click in cell C4 to select Company.

D	� Press and hold the [Shift] key and click cell F19.
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	 3.	 �Release [Shift] and notice that the range C4:F19 is selected.

	 4.	 �Choose Home→Clipboard→Copy  and a moving border displays around the range C4:F19 
to indicate that the selection is copied.

The copied text is placed on the Office Clipboard and is ready to be pasted in a destination location. 
The copied text also remains in cells C4:F19 on the 2. Analyze worksheet tab.

	 5.	 �Click the New Sheet button (located at the bottom of the worksheet) to create a new worksheet 
to the right of the 2. Analyze tab.

	 6.	 �Verify that cell A1 in the new worksheet is selected. The empty cell A1 is your target location.

	 7.	 �Choose Home→Clipboard→Paste .

In Excel, when you copy cells, you also can copy the format(s) associated with the cells. In this case, 
you are just copying the cells. Anytime you see ##### in a cell in Excel, it means the column is not 
wide enough to display the cell’s contents.

Cut and Paste
	 8.	 �Choose the 2. Analyze worksheet tab at the bottom of the worksheet.

The running border displays because the selection is still selected.

	 9.	 Tap [Esc] to deselect the border.

	10.	 �Select the range C5:F7 and choose Home→Clipboard→Cut .

	11.	 �At the bottom of the worksheet, choose the Sheet1 worksheet tab and select cell A17.

	12.	 �Choose Home→Clipboard→Paste .

	13.	 �Click the 2. Analyze worksheet tab at the bottom of the worksheet.

Notice that the data from the range C5:F7 is no longer there since it was cut, or removed, from the 
worksheet.

	14.	 �Choose File→Save As to save the worksheet in the Overview Chapter 1 folder as 
O1-D7-Clipboard.
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Drag and Drop
If you want to cut or copy text and then paste it in a different location on the same page, try using 
drag and drop. Whether you want to cut or copy text, the first step is always to select the desired 
text. The difference between cutting and copying in this method has to do with the [Ctrl] key. That is, 
to copy, you hold down [Ctrl] while moving from one location to the next; when cutting, you do not 
use [Ctrl].

View the video “Using Drag and Drop.”

DEVELOP YOUR SKILLS: O1-D8	

In this exercise, you will use drag and drop in Excel to cut, or move, data from one group of cells to another 
location.

	 1.	 �Choose File→Save As to save the worksheet in your Overview Chapter 1 folder as 
O1-D8-Drag.

	 2.	 �Click the 2. Analyze worksheet tab.

	 3.	 �Click in cell C8, and then press [Shift] while clicking cell F19 to select the range C8:F19.

	 4.	 �Position the mouse over the top border of the selection until the four-headed arrow displays.

	 5.	 �Click and hold the mouse button and drag up to cell C5, and then release the mouse button.

Using drag and drop to cut removes the range from the original location and pastes it in the new 
location.

Formatting Text Using Font Group Settings
To make your selection more visible to your reader, you may want to use some or all of the font 
formats available in the Font group or in the Font dialog box. In order to apply the formats, you must 
first select a cell or group of cells, words, or phrases.
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Use the Font dialog box launcher to open the Font dialog box.

The Format Painter applies multiple formats located in one range to another range within the appli-
cation. Think of the selected range’s original location as your paint can. You apply the formats found 
in your paint can, the selected range, to another range with the help of the paintbrush, or Format 
Painter. Whatever cells you click get the formatting. You can use Format Painter to format multiple 
cells or ranges by double-clicking the Format Painter button. To turn off the multiple-use feature and 
stop “painting,” tap the [Esc] key.

DEVELOP YOUR SKILLS: O1-D9	

In this exercise, you will increase the font size, make text bold, remove the bold, change the font color, 
launch the Font dialog box, and use the Format Painter.

	 1.	 �Use Save As to save the worksheet in the Overview Chapter 1 folder as O1-D9-Format.

	 2.	 �At the bottom of the worksheet, choose the 3. Chart worksheet tab, and then select the range 
C5:D16.

	 3.	 �Choose Home→Font→Increase Font Size  two times to increase the font size of the selec-
tion to 14 points.

	 4.	 �Select cell C9 and choose Home→Font→Bold .

Bold is used to add emphasis to a cell. When a format such as bold is applied, the button on 
the Ribbon displays a dark-gray background. To turn the format off and remove the dark-gray 
background behind the button, click the button again. This is known as a toggle format.

	 5.	 �Select cell C14 and choose Home→Font→Bold  to toggle Bold to off.

	 6.	 Select cell D6 and press and hold the [Ctrl] key and click cells D8, D9, D13, and D15.

	 7.	 �Choose Home→Font→Font Color  menu button  and then select Red under Standard 
Colors.

	 8.	 �Select cells C8:D8 and click the arrow in the bottom-right corner of the Font group on the 
Home tab to open the Font dialog box.

	 9.	 �Select the Strikethrough setting under Effects and click OK.

	10.	 �With the range C8:D8 still selected, choose Home→Clipboard→Format Painter .

	11.	 �Select cells C10:D10.

Notice that the strikethrough format found in cell C8 and the red font and the custom number format 
found in D8 were applied to cells C10 and D10.

	12.	 �Save the file and keep it open for the next exercise.

The Mini Toolbar
The Mini toolbar is a floating toolbar that contains some of the more commonly used formatting 
buttons found on the Home tab and specific to the application. The Mini toolbar appears at various 
times in all of the Office applications, giving you a convenient way to choose the most commonly 
used commands. If the Mini toolbar does not display, right-click the mouse.

ÍÍ File→Options→General→check Show Mini Toolbar on Selection
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The Mini toolbar in Excel

DEVELOP YOUR SKILLS: O1-D10	

In this exercise, you will use the Mini toolbar in Excel to apply formatting.

	 1.	 �Use Save As to save the worksheet in the Overview Chapter 1 folder as O1-D10-Toolbar.

	 2.	 �Click the Sheet1 tab, and then select cell C4.

	 3.	 �Press and hold [Ctrl] and then select cell C19 to highlight two cells that are not touching one 
another.

	 4.	 �Right-click cell C4 to display the Mini toolbar and the shortcut menu.

	 5.	 �In the Mini toolbar, click the Bold  button and the Fill Color  button to apply yellow 
formatting.

	 6.	 �Click any cell to close the Mini toolbar.

	 7.	 �Save the file and keep it open for the next exercise.

Find and Replace
Within a document, worksheet, database, or presentation, you may need to locate text quickly. 
You may also need to substitute one word or phrase, or formatting, for something else. The Find 
command is used to search for characters, symbols, numbers, words, phrases, or formats that meet 
the criteria. The Replace command first finds whatever meets the criteria and then replaces it with 
what you desire.

DEVELOP YOUR SKILLS: O1-D11	

In this exercise, you will use the Find command to locate Contoso and then replace each occurrence with 
Labyrinth.

	 1.	 �Use Save As to save the worksheet in the Overview Chapter 1 folder as O1-D11-Replace.

	 2.	 �Choose Home→Editing→Find & Select →Find.

	 3.	 �Type Contoso in the Find What box.

	 4.	 �Click Find Next two times.

	 5.	 �Click the Replace tab in the Find and Replace box.

Verify that the Find What box displays Contoso.

	 6.	 �Type Labyrinth in the Replace With box.

	 7.	 �Choose Replace All to change two occurrences of the word Contoso to Labyrinth.

	 8.	 �Click OK in the Microsoft Excel message box.

	 9.	 �Close the Find and Replace box.

	10.	 �Save your file and then close Excel.
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Common Features on the Review Tab
In this section, you will learn about the features on the Review tab that are used in a similar manner 
throughout multiple Microsoft applications, including Word, Excel, Access, and PowerPoint. You will 
work with Microsoft PowerPoint to use Spelling & Grammar and Thesaurus.

Spelling & Grammar
Whether you are working in a Word document, an Excel worksheet, an Access database, or a Power-
Point presentation, before you share the file with anyone, you should use the Spelling & Grammar 
button. The Spelling feature reviews the file for misspelled words or words that do not match the 
Microsoft dictionary for that computer. A red squiggly line below a word indicates that the word is 
not recognized in the Dictionary file on your computer. Right-click the unrecognized word and choose 
the correct spelling from the quick menu or add the word to the Dictionary.

DEVELOP YOUR SKILLS: O1-D12	

In this exercise, you will open PowerPoint, create a new presentation, and use the Spelling feature in 
PowerPoint.

	 1.	 �Start PowerPoint, locate and select the Welcome to PowerPoint template, and then choose 
Create to open the presentation.

	 2.	 �Preview the various slides at the left of the PowerPoint window, either by clicking each individual 
slide or by using the scroll bar.

	 3.	 �Click slide 1, and then click at the end of the word Welcome.

	 4.	 �Backspace two times and type em.

	 5.	 �In the same line, click after the misspelled word Welcoem.

Notice the misspelling of Welcome displays with a red squiggly line below it.

	 6.	 �Right-click the misspelled word and choose Welcome from the quick menu to correct the 
spelling.

	 7.	 �Choose Home→Slides→New Slide .

On the new slide, the title placeholder displays at the top and the text box placeholder displays below.

	 8.	 �Type Parctice makes prefect in the text box placeholder, and tap [Enter].

Yes, you are deliberately typing misspelled words so you have a presentation that can be spellchecked 
in the next few steps!

	 9.	 �Type Mispllings are noticable and choose slide 1.

	10.	 �Choose Review→Proofing→Spelling  to launch the Spelling pane at the right with the 
correct spelling of Practice selected.

	11.	 �Click the Change button to spell Practice correctly on the slide and then locate the next mis-
spelled word.

	12.	 �Continue correcting two more misspelled words (misspellings and noticeable) and then in the 
Microsoft PowerPoint message box, click OK to close the Spelling pane.

	13.	 �Double-click prefect and type perfect.

Since prefect is a word, it is not identified as a misspelled word when running the spelling checker. You 
must remember to proofread your work!
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	14.	 �Use Save As to save the file in your file-saving location as O1-D12-PowerPoint, and leave it 
open for the next exercise.

Thesaurus
There are times when you end up using a word over and over and over again! Instead of using the 
same word, you could use a synonym. The Thesaurus provides definitions, word forms, synonyms 
(words with similar meanings), antonyms (words that are opposite in meaning), and word forms in 
other languages when dictionaries of other languages are installed on your computer.

DEVELOP YOUR SKILLS: O1-D13	

In this exercise, you will use the Thesaurus feature in PowerPoint to replace a word with a synonym.

	 1.	 �Choose slide 1 and select the word tips.

	 2.	 �Choose Review→Proofing→Thesaurus .

	 3.	 �At the right side of the window, in the Thesaurus pane, click guidelines to see a list of synonyms 
for the word guidelines.

	 4.	 �In the Thesaurus pane, hover over the word rules, select the menu button , and then choose 
Insert to replace tips with rules.

	 5.	 �Close the Thesaurus pane.

	 6.	 �Use Save As to save the file in your file-saving location with the name O1-D13-Proofing, and 
leave it open for the next exercise.

Other Common Features
In the exercises above, you learned about features found on multiple programs’ Ribbons. Here are three 
additional common features that are available no matter what Ribbon is displayed in Microsoft Office.

Help
When you are working in Microsoft Office, you may need to find out more about a particular topic 
as it relates to the application. Located to the right of the last tab on the Ribbon is a new feature 
included in Microsoft Office 2016, the Tell Me What You Want to Do box. This box provides a quick 
way to access help or to learn more about a particular feature in the application. If you click the Tell 
Me… box, suggestions display related to the application. Use the text box to enter words or phrases, 
often of what you would like to do or locate next in the application. You can use Tell Me… to research 
or explain the meaning of a term with Smart Lookup. To view a list of Help topics, tap function key F1.

Another new Help feature is the Tell Me More link located at the bottom of some buttons. When you 
click the link, the Help window displays with more information about the specific feature. Using this 
method, you learn more about the feature without typing any search text.
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Smart Lookup with the Insights Pane
Smart Lookup is available within an application on the quick menu. In the Insights pane, you can view 
and listen to pronunciations, look at word forms and definitions of selected text, and view results of 
wikis and web searches related to your selected text. Using the Smart Lookup feature can be espe-
cially helpful, as it saves you the time of retyping the same selection in your search engine.

Take a Screenshot
The Take a Screenshot button is used when you want to remain in your Word, Excel, PowerPoint, 
or Outlook application while capturing a screenshot of the entire window, or part of a window. In 
PowerPoint, once the screenshot is captured, it is temporarily placed as a thumbnail in the Avail-
able Windows gallery located with the Take a Screenshot button in your open application. If you 
open another application, such as Word, the thumbnail displays in the Available Windows gallery. 
Once you close the PowerPoint application, the screenshot would no longer display in the Available 
Windows gallery in Word.

DEVELOP YOUR SKILLS: O1-D14	

In this exercise, you will use the Tell Me More Help link and the Tell Me What You Want to Do… box to 
learn more about the Insights feature. Then, you will use the Snipping Tool to create a snip of what you 
found in your search.

	 1.	 �Save the presentation in the Overview Chapter 1 folder as O1-D14-Help.

	 2.	 �On the Ribbon, go to Home→Slides.

	 3.	 �Hover the mouse pointer over the New Slide  button to see the name of the button, the key-
board shortcut keys, a description of the button, and the Tell Me More Help link.

	 4.	 �Click the Tell Me More link to learn more about adding, rearranging, and deleting slides in 
PowerPoint, and then close the Help window.

	 5.	 �On the Ribbon to the right of the View tab, click in the Tell Me What You Want to Do box and 
type Insights pane.

Observe the buttons and topics that Microsoft displays in the Tell Me… box.

	 6.	 �From the displayed list, click the Get Help on “Insights Pane” link.

	 7.	 �Click the Insights into What You’re Working on with Smart Lookup link in the PowerPoint 
Help window.

	 8.	 �Read about the Insights pane and choose Insert→Images→Take a Screenshot .

The Help window is minimized when the Insert tab displays. A screenshot of the Help window is taken.

	 9.	 �Click Screen Clipping to display the PowerPoint Help window on the Windows desktop and click 
the mouse to return to PowerPoint.

	10.	 �Choose Home→Slides→New Slide  menu button  and click Title Slide.

	11.	 �Choose Insert→Images→Screenshot  and click the thumbnail of the PowerPoint Help 
screen to place a copy of the Help screen image in your PowerPoint presentation.

	12.	 �On the Windows taskbar, click the Help  button.
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Use the Windows Snipping Tool
	13.	 �Click the Windows Search Box located in the Windows taskbar.

	14.	 �Type Snipping Tool and select Snipping Tool from the list.

Another option for capturing all or part of a window in any application is to use the Snipping Tool, a 
Microsoft Windows feature. The Snipping Tool is an application that captures permanent snips. The 
difference between using the Take a Screenshot button and creating a snip is that your snip is saved as 
a file that can be used as often as you wish.

	15.	 �Click the New  menu button  in the Snipping Tool window and click Rectangular Snip.

	16.	 �Position the mouse to the left above the paragraph that begins The insights, click and hold the 
mouse button, and drag down and to the right to select the heading through the paragraph that 
ends a query there.

The selection of the Help window displays with a red border to identify it as a snip.

	17.	 �Release the mouse and notice that a copy of the snip displays in the Snipping Tool window.

	18.	 �Save the snip in the Overview Chapter 1 folder as O1-D14-Snip and then close the Snipping 
Tool and the Help window.

	19.	 �Choose Home→Slides→New Slide  menu button  and click Title Slide to create a 
blank slide 3.

	20.	 �Choose Insert→Images→Pictures , locate the O1-D14-Snip file, and click Insert in the 
Insert Picture window.

	21.	 �Save the presentation and then close PowerPoint.
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